Custom GUI users read!

Started by Daimoness, September 01, 2004, 07:57:50 pm

previous topic - next topic
Go Down

Daimoness

If you have the old GUI customized, then you will have to say goodbye to it - it's no longer supported.

If you have the new GUI customized however, you will have to uninstall it else the patch will leave you with a semi-functional GUI.

Read this thread on the topic or download the original files from here directly.
::: Corrine "Daimoness" Wright ::: Veteran of Apocalypse ::: Atlantean Server :::

ACCOUNT STATUS: Cancelled
This account was cancelled at: 2004-09-16

Reason: Patch 15.6.5


And patch 16.6.6 is just an appeasement, it's done little to correct the problems and imbalances created.

vvenaya

... Still downloading patch ...


THANKS Daimoness ... i will definitively need this as i use symbskin right now .

so no more Symbskin ... ;( ...

Charli

i patched with my skin enabled and i think it might have messed things up anyway i can be sure, cos its all working okay im just worried that im missing some new buttons or something, and the directory you link to on the FTP is empty btw

crashcat

...hm, used sybskin before too, and it seems as some of the functions / layout has stayed, but all seems to work properly so far... will go and uninstall it tho, hope to correct it lastest when I get (finally) my AI CD and can install it ...

Crashcat
Never be afraid to try something new; remember that amateurs built the Ark... professionals built the Titanic!

Go Up